Sabayon

Important Note for Sabayon Users

Sabayon is not officially supported by the KiCad project. This link is provided as a reference to Sabayon users but the KiCad project cannot guarantee that users will not encounter distribution-specific issues. Issues encountered while using Sabayon will need to be recreated in a supported distribution before the KiCad developers can address it.

Stable Release

KiCad 5.1.4 is available in in the official sabayon packages.

You can install it via the package manager Rigo

or command line:

equo install kicad