MacOS

KiCad is known to work on Mac OS X 10.11 through macOS 10.14. It may work on newer versions. If it does not, it is a bug and will be fixed.

kicad-unified is the default package that most people should install. kicad-unified contains everything: the KiCad suite, documentation, schematic symbols, footprints, translations, templates, demos, and 3D models.

Stable Release

Current Version: 5.0.1

Warning Please note that a last minute bug was found in the Eagle schematic import feature too late to be fixed in this release which is expected to be fixed in release 5.0.2. If you need to convert Eagle schematics you may want to hold off upgrading until 5.0.2.

Nightly Development Builds

The nightly builds are snapshots of the codebase at a specific time. They may contain more bugs than usual, although we try our best. If you need to test features in active development, the nightly can be faster to download, and extras can be used to turn a nightly into a full install.

  • kicad-nightly does not contain the 3D models. It contains the KiCad suite, documentation, schematic symbols, footprints, translations, templates, and demos.

  • kicad-extras contains the 3D models.

There are currently two sets of downloads. If you are going to use macOS 10.14, use the nightly with 10.14 in its name. If you are going to use 10.11-10.13, use the nightly without 10.14 in its name.